Balsamiq

Toggle navigation

Mockups for Confluence now 2.8+ compatible

Hi there, just a quick note to tell you that I just posted a new build of Balsamiq Mockups For Confluence which works with Confluence 2.8 and above, i.e. you can now see the "Add UI Mockup" link. Here's a screenshot to prove it! 🙂

You can grab the new JAR here. Please uninstall the old one before uploading the new one. Let me know if you have issues upgrading the jar, I have heard one report of a user who had to restart confluence but haven't been able to reproduce the issue in-house so far.

Peldi for the Balsamiq Team

Get the Inside Scoop!

Want to be part of the Balsamiq inner circle?
Want to know what we're up to before everyone else?

Subscribe to our monthly newsletter! See Past Issues.

Dazz Knowles
"Of all the e-mail newsletters I get, @balsamiq is the one I always read, they're brilliant!" - Dazz Knowles
Jérémie André
"Another great newsletter from @balsamiq!! 😁" - Jérémie André

Leave a Comment

Comments (1)

  1. Latest version installed without any problems.
    Followed your advice, uninstalled first and then uploaded the new version.

    Aggelos Paraskevopoulos